se estiverem usando linux eu gosto de upar a db por comando, na pasta que o arquivo está vc usa o seguinte comando:
mysql -h localhost -u root -p NOMEDADB < DB.sql
se estiverem usando linux eu gosto de upar a db por comando, na pasta que o arquivo está vc usa o seguinte comando:
mysql -h localhost -u root -p NOMEDADB < DB.sql
Só eu que estou com problema na hora de importar o banco de dados?
Rapaziada, qual versão do xxamp é a de vocês?
Uso a versão mais atualizada, jogo o html no HTDOC'S e ele da error
Edited Maio 3 by Liminhax
Html que digo, o que ele disponibilizou. Acabei conseguindo aqui, vlw
info
Group: Banidos
Joined: 25/01/17
Posts: 108
Reputation: +76
Gender: Masculino
Tibia Character: Kyogron

Em 27/04/2019 em 16:27, Taiger disse:Isso é foda, até em grandes equipes, é muito arriscado repassar a base para membros trabalharem. Aliás essa base não era do kttallan? Pelo que me lembro assim como o PXC essa base é derivada da que eu postei DXP, até estava querendo trabalhar na PXC pelos sistemas, e agora postam essa base, agora temos 2 servers bons para se aproveitar sistemas e quem sabe criar um servidor razoável, pena que muitos ot-admins só querem se aproveitar do trabalho dos outros. Estou pensando em trabalhar nessas bases para criar uma melhor.
É pq ele estava rodando em linux
O problema meu amigo, é que ambos o PxC e o PokeMasterX foram confiados a pessoas sem caráter, o PxC foi postado pelo Jair Kevick, que por sua vez, postou o servidor sem autorização do então dono Patrick Correa, sobre o PokeMasterX eu tinha acesso a tudo, Sources do OTC, Sources do server pois eu possuia acesso a conta do Kttallan o mesmo estava confiando a mim, então como não queria decepcionar, formatei o PC e deixei tudo de lado, sobre o tal Rodrigo, parece que ele era "sócio" do Kttallan, Mas qual era a necessidade de passar algo que era "exclusivo" da equipe? pessoas assim que me desanima na area de Tibia ~ Derivados.. Sobre esse Deadpool é a mesma coisa de sempre, pega arquivo de outras pessoas e fala que o mesmo desenvolveu, já vi isso VÁRIAS vezes, assim como o Shinobi Online que o mesmo disse que era "dono", Ainda bem que estou longe disso a meses..
38 minutos atrás, Kevin Vittar disse:Esse mapa tá bugado gente, mds, alguém me ajude? Kk
O Mapa está bugado por bugs no OTCliente, se você não usar o mesmo, não conseguirá usar outro cliente =) e depende do modo que a source está configurada, porque se reparar tal cliente possui um aumento no campo de visão, com isso, necessário alterar na source do OTC e do Servidor.
1 hora atrás, Liminhax disse:Uso a versão mais atualizada, jogo o html no HTDOC'S e ele da error
Jovem use a versão 1.7.4 as atuais dão erro
Já consegui, vlw amigo.
Agora, Th3g1m3s disse:Poderia liberar mano para ajuda o pessoal que não entende muito de compilação
man eu to usando o mesmo exe que eu passei pro dead e ele postou aqui é so vocês usarem um pouco a cabeça e parar de querer as coisas mastigadas
22 minutos atrás, batuax1 disse:man eu to usando o mesmo exe que eu passei pro dead e ele postou aqui é so vocês usarem um pouco a cabeça e parar de querer as coisas mastigadas
tem como vc ensinar ou dizer oq ta causando esse erro? é 2 ou 3 que conseguiu abrir no windows
info
Group: Cavaleiro
Joined: 13/10/12
Posts: 168
Reputation: +39
Tibia Character: Fuuin Fake

@SirDubstep Conforme você tinha me instruído a fazer no linux, criei uma maquina nova instalei as libs dai instalei o lampp com os comandos que você tinha supracitado , mas quando eu abro o phpmyadmin da nisso aq kk , ou é pra fazer o processo inteiro pelo terminal? pq o resto dos comandos eu não manjo kk
Link do erro: https://imgur.com/a/3k1XpmW
Caso puder me ajudar em privado pra não estender demais esse tópico.
Edited Maio 3 by Fuuin Fake
59 minutos atrás, Fuuin Fake disse:@SirDubstep Conforme você tinha me instruído a fazer no linux, criei uma maquina nova instalei as libs dai instalei o lampp com os comandos que você tinha supracitado , mas quando eu abro o phpmyadmin da nisso aq kk , ou é pra fazer o processo inteiro pelo terminal? pq o resto dos comandos eu não manjo kk
Link do erro: https://imgur.com/a/3k1XpmW
Caso puder me ajudar em privado pra não estender demais esse tópico.
Vou responder por aqui pq talvez possa ajudar quem tiver o mesmo problema, mas se persistir ai vc me envia PM
Eu faço toda a instalação somente pelo terminal, ai na parte do apt-get install phpmyadmin, durante a instalação dele, tem uma parte que vc tem que selecionar a opção Apache 2 usando a tecla espaço e depois apertar tab até chegar no OK e confirmar com o Enter, uma vez esqueci desse detalhe e deu o mesmo erro então acredito que seja isso kkk
info
Group: Conde
Joined: 30/10/11
Posts: 509
Reputation: +82
Gender: Masculino
Ué, que estranho, vc chegou a abrir o .sql no bloco de notas para mudar alguma coisa? Que programa esta usando para o site e o banco de dados?